The issue with GCP Pub/Sub that caused timeout failures for some customers' data integrations when forwarding to GCP Pub/Sub has been resolved. No further timeout issues have been observed with deployments. For further details, you can refer to the GCP Pub/Sub outage
Posted Jan 08, 2025 - 16:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2025 - 16:43 UTC
Monitoring
We have detected an issue with GCP Pub/Sub causing timeout failures for some customers' data integrations when forwarding to GCP Pub/Sub. For further details, please refer to the GCP Pub/Sub outage report. https://status.cloud.google.com/incidents/ghMho2Gka33Exr9UNavz If the GCP Pub/Sub action in the data integration is a synchronous forward, the timeout on GCP Pub/Sub may result in a timeout for client message publishing. We recommend customers to check if their business is affected.