The issue has been fully resolved. All Asia-Pacific Serverless cluster connections are now operating normally. We will continue routine monitoring to prevent recurrence.
Posted Oct 07, 2025 - 13:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2025 - 13:06 UTC
Monitoring
We have implemented mitigation measures and client connection stability has improved. We continue to monitor the situation closely to ensure full resolution.